Detectadas nuevas vulnerabilidades en el navegador Google Chrome

publicado en: Noticias | 0

Gravedad: ALTA.

Recursos afectados: Dispositivos con sistema operativo Windows, Mac, Linux, Android e iOS que tengan instalado el navegador Google Chrome y con versiones anteriores a las siguientes:

  • Navegador Google Chrome para Windows Mac y Linux en versiones anteriores a la 102.0.5005.61.
  • Navegador Google Chrome para IOS en versiones anteriores a la 102.0.5005.67.
  • Navegador Google Chrome para Android en versiones anteriores a la 102.0.5005.58.

Descripción: Google ha publicado la actualización de su navegador Google Chrome en sus versiones para Windows, Mac, Linux, iOS, y Android. La actualización de seguridad incluye treinta y dos correcciones de seguridad, siendo una de ellas de severidad crítica. Es recomendable instalar esta actualización de seguridad para corregir los fallos, en caso de que no se haya actualizado automáticamente.

Solución: Si tienes instalado el navegador Google Chrome en cualquiera de tus dispositivos, debes actualizar a la última versión disponible.

Puedes comprobar si tu navegador Google Chrome está actualizado de la siguiente forma:

  • Accede al menú a través del botón con 3 puntos ubicado en la parte superior derecha de tu navegador y a continuación en la opción ayuda > información de Google Chrome.
    • Si el mensaje es ‘Chrome está actualizado’ ya estarás protegido
    • Si por el contrario encuentras un botón con el texto ‘Actualizar Google Chrome’, deberás hacer clic sobre él y reiniciar el navegador para actualizar a la última versión.

Las versiones actualizadas para iOS y Android serán publicadas en App Store y Google Play respectivamente

Para leer la noticia completa haz clic en el siguiente enlace

Noticia vía: Oficina de Seguridad del Internauta (OSI) de INCIBE