Actualiza a la última versión de Firefox y Thunderbird para corregir vulnerabilidades críticas

publicado en: Noticias | 0

Gravedad: MEDIA. Recursos afectados: Todas las versiones anteriores a: Firefox 100.0.2 Firefox ESR 91.9.1 Firefox para Android 100.3 Thunderbird 91.9.1. Descripción: Mozilla ha publicado una actualización de seguridad que soluciona dos vulnerabilidades críticas que afectan al gestor de correo Thunderbird … Continuar

El Banco Sabadell no tiene ningún aviso importante para ti, se trata de un phishing

publicado en: Noticias | 0

Gravedad: MEDIA. Recursos afectados: Cualquier usuario que sea cliente del Banco Sabadell y realice, habitualmente, operaciones de banca electrónica. Descripción: Se ha detectado una campaña de envío de correos electrónicos fraudulentos de tipo phishing que tratan de suplantar a la … Continuar

Ir al contenido